You are not logged in.

Dear visitor, welcome to AllaTurkaa. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Atilla_Ky

Moderator

  • "Atilla_Ky" is male
  • "Atilla_Ky" started this thread

Posts: 22,271

Date of registration: Dec 17th 2010

Location: Allaturkaa

  • Send private message

1

Thursday, March 9th 2017, 3:16pm

Firefox Mozilla 52.0 sürümünde flatcast yayını

chromeden sonra mozillada tarayıcıda eklenti desteğini kesmiş ve mozilla 52.0 sürümünde flatcast yayını için uygulama destegini kesmiştir. Ancak tamamen uygulama destegini kesene kadar bir süreliğine pluginleri calıstırmak mümkün olacak. Aşağıda anlatımını vereceğim adımları izlereyerek yayın yapmanızda sorun olmayacaktır. Ayrıca size önerimiz flatcast producer ( tarayıcısız yayın) kullanmanızdır
İnternet Aracısız (tarayıcısız) Flatcast Yayını Yapmak

Mozilla 52.0 Sürümünde flatcast yayın yapmak ;

1- Adres çubuğuna about:config yazarak enter tıklayınız

2- Karşınıza uyarı çıkacak ; Riski kabul ediyorum yazan mavi renkte bir buton tamam tıklıyoruz

3- Gelen ekranda her hangi bir satırda mause sag tıklayınız, gelen menüde Yeni ve Boolean seçeneklerine tıklayın


4- Açılan dialog alanına plugin.load_flash_only yazıp tamam tıklıyoruz ardından acılan dialog metninde false secenegini seçip tamam diyoruz

5- Firefox Mozilla kapatıp yeniden açınca yayın yapabilirsiniz


Dip not ; ( açılısta 1 kereye mahsus eklentiler için izin vermelisiniz)



Zenginlik; Kimsenin senden alamayacağı değerlerin toplamıdır. Senin bilgindir, Ahlâkındır, Özgüvenin, Terbiyen, Letafetin, Tebessümündür...

HaNıM aGa

Trainee

  • "HaNıM aGa" is female

Posts: 175

Date of registration: Jun 16th 2015

  • Send private message

2

Thursday, March 9th 2017, 3:54pm

tesekkürler abicikkkkk güzel anlatım olmuş.. :thumbup: :1alkis: :kcool:
Takdir Ediliyorsanız Değil, Taklit Ediliyorsanız Başarmışsınız Demektir.

vuslat00

Beginner

  • "vuslat00" is male

Posts: 4

Date of registration: Nov 5th 2016

  • Send private message

3

Friday, March 17th 2017, 9:15am

mozilla

slm dostlar bu gün her zaman girdiğim mozilladan radyoya girmye çalıştım girilmiyo yayında alınmıyo crome gibi bi sorunmu var sizlerdedemi öle bendemi bu sorun

djonur50

Beginner

  • "djonur50" is male

Posts: 1

Date of registration: Mar 25th 2017

  • Send private message

4

Saturday, March 25th 2017, 10:07am

Yardım Edermisiniz

Flatcast dan Bir Tane Radio Açtım Ben Yayin Yapabiliyorken Başkası Siteye Tıkladıgı Zaman Bu Hataları Veriyor Lütfen Yardımcı Olurmusunuz.


Google Chorome ve Mozilla Firefox Da : BROWSER ACCEPTS NO NPAPI-PLUGINS

The NPAPI-interface is no longer supported by your browser (Chrome, Version 56). To use FLATCAST furthermore (windows systems only!), the browserless FLATCAST-Player has to be installed (Download and Installation).
After installation ... please click flatcast:?sid=1492217

Advertisement

Exploer : The stream is currently not available.


The selected stream is currently not available.


Last start of stream:

10/03/2015 -

12:17
More information



Advertisement


Bu Hataları Alıyorum Lütfen Yardımcı Olun

ZenNube

Intermediate

  • "ZenNube" is female

Posts: 262

Date of registration: May 7th 2007

Location: Hamburg

  • Send private message

5

Saturday, March 25th 2017, 12:18pm

Flatcast dan Bir Tane Radio Açtım Ben Yayin Yapabiliyorken Başkası Siteye Tıkladıgı Zaman Bu Hataları Veriyor Lütfen Yardımcı Olurmusunuz.


Google Chorome ve Mozilla Firefox Da : BROWSER ACCEPTS NO NPAPI-PLUGINS


hata mesajinda yazdigi gibi, Google chrome, firefox, ve opera artik npapi pluginlerini (yani flatcastida) desteklemiyor.
internet explorer 6-11 araclari ile yayin yapip dinleyebilirsiniz.

6

Tuesday, March 28th 2017, 10:48am

CEVAP: Yardım Edermisiniz


Flatcast dan Bir Tane Radio Açtım Ben Yayin Yapabiliyorken Başkası Siteye Tıkladıgı Zaman Bu Hataları Veriyor Lütfen Yardımcı Olurmusunuz.


Google Chorome ve Mozilla Firefox Da : BROWSER ACCEPTS NO NPAPI-PLUGINS

The NPAPI-interface is no longer supported by your browser (Chrome, Version 56). To use FLATCAST furthermore (windows systems only!), the browserless FLATCAST-Player has to be installed (Download and Installation).
After installation ... please click flatcast:?sid=1492217

Advertisement

Exploer : The stream is currently not available.


The selected stream is currently not available.


Last start of stream:

10/03/2015 -

12:17
More information



Advertisement


Bu Hataları Alıyorum Lütfen Yardımcı Olun


_________________________________________________________________________________________________________________________________________________________


deyerli kardesim forumda atilla bey gereken yardimda bulunmus ama yinede aciklama yapayim ins yardimci olurum dj ler icin su linckden indirmeniz gerekn poragram

http://player.flatcast.com/DesktopProducer/install.html ,,,<<< dj ler icin dir yayain yapan arkadaslar masa usdune kurmalri gerek

radio dinleyicileriniz icin flatcast uzerinden indirlemesi gerek? http://www.flatcast.com/Message.aspx?msg=Downloads dinleyicileriniz sadece dinlemek isdedikleri radyonun sid nosun eklemlri gerek bu poragramda her ikiside ayri ayri yuklenmeli masa usdune ins yardimci olmusumdur kolay gelsin hayirli yayinlar dilerim iyi dinlemler dilerim :çakçak:

saygilarim sunarim